Supported web browsers

Dynmark's cloud applications are built using the latest technologies to allow us to provide feature-rich applications.  Certain browsers do not support these features and therefore to use our applications you will need to ensure you are running one of the browsers listed below.

We recommend using one of the following browsers:

 

  • Microsoft Internet Explorer 10 & 11
  • Microsoft Edge
  • Firefox 40.x or later
  • Google Chrome 38.0.2125 or later
  • Safari unsupported on Windows
  • Safari 6.0 iOS only

 

The following list of browsers are not supported and we recommend picking a browser from the recommendation list above:

 

  • Microsoft Internet Explorer versions 1 to 7
  • Firefox version 1.x to 2.x
  • Safari all Windows versions unsupported

 

Compatibility View

Internet Explorer 8 and 9 offer compatibility view modes for websites.  Unfortunately this mode also stops some elements of our applications from working as expected.  Please ensure you have compatibility view turned off for our website.

To do this check the following settings.

 

  • Log in to the userportal
  • From the Internet Explorer menu - Click Tools
  • Deselect Compatibility View
The settings should look like this :
 
 
 
 

 

Our applications will not function correctly with this option selected (ticked)
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.